Σύνδεση Jetbrains με Ftp

Δημιουργούμε ένα Empty Project και το ανοίγουμε

Πάμε Tools -> Deployment -> Configuration

Add Insert -> Ftp και δίνουμε όνομα

Στο επόμενο παράθυρο βάζουμε τα στοιχεία και προσέχουμε να διαλέξουμε το σωστό Root Path

Στο δεύτερο tab στο πεδίο Deployment path βάζουμε / όπως είναι από default το Web path

Αν δεν βλέπουμε το Remote Host στα δεξιά πάμε Tools -> Deployment -> Browse Remote Host